Probleme autoradio intermittent

Toutes vos questions à propos du multimédia/gps/autoradio/etc. !
Répondre
Fafonline
Noob FM3
Noob FM3
Messages : 4
Inscription : 27 juin 2020, 08:25

Probleme autoradio intermittent

#1

Message par Fafonline » 27 juin 2020, 09:15

Bonjour,

Suite à un changement de batterie qui était complètement à plat et montage d'une nouvelle, j' ai depuis, il semblerait, un drôle de comportement de l'autoradio.

Au démarrage , le système boot tout semble normal sauf que les commandes "media" semblent bloquées, ie:
- Impossible de changer de fréquence
- Impossible de changer de bande radio
- Impossible de sélectionner une fréquence pré-enregistrée.
- Impossible de change d'entrer (CD, etc)
- Impossible de changer de piste CD


Et surtout pas de son, Radar d'approche compris.

Le problème est intermittent (~70% des cas) mais même si le système démarre et que le commandes média ne sont pas bloquées (28%), et que le système fournit le son, on a la perte des données de la "session" précédentes , ie:
- Perte de la piste CD en cours de lecture
- Perte de la station en cours d'écoute.

Dans moins de 2% des cas qui restent, tout semble se passer normalement (j'ai observé une ou deux fois ce comportement)
Remarques:
- Ceci s'est passé au tout début du confinement, donc la batterie est restée à plat environ 2 semaines avant d'être changée.
- Le reste des commandes à distances fonctionnent parfaitement (y compris le réglage du volume).
- Les actions média sus-citées sont également impossible à réaliser via l'interface graphique.
- Après passage chez Renault, une mise à jour du sytème semble avoir été fait mais sans effet.

Questions:
- J'ai cru comprendre que le système R-link disposait d'une batterie interne. Est-ce correct?
- Si oui est-ce possible que cette dernière soit tombée en décharge profonde? (Dans ce cas cela peut expliquer la perte de donnée de session précédente).
- Si oui comment cela affecterait le son des radars d'approche?

Hypothèse: La pile interne du R-link est tombée en décharge profonde et à vue sa capacité et ampérage réduit. Au démarrage , le système principale démarre normalement mais le sous-système media "broute" à cause d'un ampérage trop faible.
Le sous système media contrôle la sortie audio et dans ce cas là, le signal du radar d'approche n'est pas routé vers les haut-parleurs.
Parfois, ou d'un certains temps d'utilisation pile se charge suffisamment pour fournir l'ampérage nécessaire au sous-système media, qui démarre mais en ayant perdu les informations de la session précédente. Parfois, le niveau de charge de la batterie interne permet, une conservation des données et un redémarrage du sous-systeme media dans des conditions nominales. Si

*: Le tuner et le gps sont souvent sur des cartes distinctes du système principale. Dans notre cas on considère que le sous-système media est alimenté via la batterie interne.


Que pensez vous de mon hypothèse? Avez vous connaissance d'un problème de cette nature?

Merci d'avance!

Thd
Noob FM3
Noob FM3
Messages : 44
Inscription : 21 avr. 2020, 15:37

Re: Probleme autoradio intermittent

#2

Message par Thd » 28 juin 2020, 08:59

Bonjour,
Les radars sont gérés par un calculateur CAN dédié et le son est émis via un buzzer situé à l’avant pour les radars avant, à l’arrière pour les radars arrière. Rien ne sort des haut parleurs.
Le R-Link n’a aucun lien avec ce calculateur, il peut uniquement lui demander de monter le volume des buzzers.
Je n’ai pas d’idée à propos de votre problème, mais peut être qu’il est de fait plus important que simplement rlink puisqu’un calculateur semble être affecté.
Tenez nous au courant!

Fafonline
Noob FM3
Noob FM3
Messages : 4
Inscription : 27 juin 2020, 08:25

Re: Probleme autoradio intermittent

#3

Message par Fafonline » 29 juin 2020, 10:39

Précision: Oui en effet rien ne sort des HP concernant le radar d'approche. Mais il y a une sélection de source qui atténue la source en cours pour mettre en avant le signal d'alerte (on parle de "audio source ducking").

Fafonline
Noob FM3
Noob FM3
Messages : 4
Inscription : 27 juin 2020, 08:25

Re: Probleme autoradio intermittent

#4

Message par Fafonline » 06 juil. 2020, 07:06

Le problème semble avoir disparu environ 1 mois et demi après la première utilisation, et ceci sans aucun intervention. Le seul point à noté, est que depuis 2 semaines, la voiture à retrouvée un fréquence d'utilisation régulière (~ 1000 km par mois).
Est-ce que, finalement, la batterie interne du sous-système audio (si il y en a une) a fini par retrouver un niveau de charge permettant un fonctionnement nominal?

Répondre

Revenir à « Autoradio & GPS »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités